Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Prestadores de Serviços - TOTVS Prestadores de Serviços Terceirização - SIGATEC - HELP AT740FCITEM

[Remover as instruções entre colchetes e altere o tempo aproximado para leitura]

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Quando vou efetuar a revisão do contrato de Prestadores de Serviços apresenta o HELP AT740FCITEM e não permite dar continuidade e nem altera o valor do “item”;

Ambiente
TOTVS Prestadores de Serviços - TOTVS Prestadores de Serviços Terceirização - SIGATEC - A partir da versão 12.

Causa
Quando utiliza o parâmetro MV_ORCPRC=.T. o sistema valida a tabela de Precificação do módulo para gerar valores nos itens nos contratos de Prestadores de Serviços e quando tenta efetuar a revisão desses contratos para troca os valores o sistema apresenta o HELP AT740FCITEM 

mceclip0.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina TECA870 Gestão de Contratos >> Outras Ações >> Revisão do Contrato;
2. Selecione o tipo da Revisão no caso TIPO F e confirma;
3. Quando abrir o Orçamento para revisão, acesse a ABA "Recursos Humanos";
4. Selecione o Item que deseja efetuar a revisão e clique no botão "Consultar";
5. O sistema vai carregar o valor na tabela de precificação;
6. Altere os valores que desejar e clique no botão "Calcular";

Assim o sistema vali calcular o novo valor e levar para o Item do Orçamento.

Segue exemplo:

20211222_115143.gif

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _