Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Prestadores de Serviços - TOTVS Prestadores de Serviços Terceirização - SIGATEC - Problema: Já existe configuração para este período

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar um vínculo de dois benefícios do mesmo tipo no SIGATEC, o sistema exibe o Help Problema: Já existe configuração para este período, mesmo que o código do benefício seja diferente:

Help.jpg

Ambiente
TOTVS Prestadores de Serviços - TOTVS Prestadores de Serviços Terceirização - SIGATEC - Todas as versões.

Causa
A tela de vínculo de benefícios do Gestão de Serviços é um atalho para a rotina "Lançamento de vínculos" (GPEA061), nela não é permitido lançar dois benefícios do mesmo tipo no mesmo período, caso contrário, o help é apresentado:

help_rh.jpg

Solução
Por regra do módulo de Gestão de Pessoas, da rotina "Lançamento de vínculos" (GPEA061), é necessário inserir benefícios de tipos diferentes ou o mesmo benefício porém em períodos diferentes.

Para maiores detalhes das regras de uso da rotina, entre em contato com o Suporte do módulo Gestão de Pessoas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _