Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1502/1512 - Mensagem: Arquivo incompatível! Favor verificar

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao processar o arquivo de retorno na rotina 1502 - Baixar arquivo magnético CNAB 240  ou 1512 - Baixar arquivo magnético CNAB 240 é apresentada a mensagem: Arquivo incompatível! Favor verificar

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo -  A partir da versão 30


Causa
Esse incidente ocorre porque o arquivo de retorno está sendo processado na rotina errada.

Solução
Para resolver essa mensagem, verifique se está processando o retorno na rotina correta, se seu layout for CNAB 400 deverá processar o retorno na 1502 - Baixar arquivo magnético CNAB 240, se seu layout for CNAB 240 o retorno deverá ser processado na rotina 1512 - Baixar arquivo magnético CNAB 240.

Se você gera a remessa na rotina 1501 - Gerar arq. magnético remessa CNAB 400 significa que seu layout é CNAB 400, se você gera a remessa na rotina 1505 significa que seu layout é CNAB 240.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _