Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Erro de Sincronismo na Etapa de Conferência do Processo de Atualização

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Na Etapa de Conferência de definições durante a atualização do Datasul, em ambiente com SGBD Oracle ou SQL Server, ocorre o Erro de sincronismo

Ambiente
Framework - Framework (Linha Datasul) - Instalação / Atualização - Todas as versões

Causa
A mensagem de Sincronismo indica que existe uma diferença na estrutura de tabela entre o Schema-Holder - banco Progress, e o Schema-Image - banco Oracle ou SQL Server. Em algumas situações essa mensagem é apresentada no Console de Atualização pela baixa quantidade de cursores disponíveis no banco Oracle.

Solução
Execute inicialmente os procedimentos de verificação constantes no artigo Framework - Linha Datasul - TEC - Mensagem de erro de incompatibilidade de esquemas com Dataserver Oracle.  

Persistindo o erro, verifique os cursores no Oracle, conforme procedimento executando o comando:

show parameter open_cursors;

Se estiver menor que 30000, altere o valor utilizando o comando:

alter system set open_cursors=30000;

Finalize o Console de Atualização, acesse novamente e verifique se os erros na Etapa de Conferencia de definições não serão mais apresentados.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _