FAQs - Suporte técnico

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Tentativa de reservar registro no alias SD0 em EOF Stack chamadas em msrlock.eof controle de transações habilitado.


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao excluir a nota de saída, seja deixando o pedido apto a faturar ou em carteira, gera a mensagem: Tentativa de reservar registro no alias SD0 em EOF Stack chamadas em msrlock.eof controle de transações habilitado. Tenta novamente? Essa mensagem será fechada em 5 segundos.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Sigafat - Todas as versões

Causa
Uma validação da programação de entrega, mata412, que estava efetuando um busca indevida na tabela SD0, desta forma, foi efetuada a alteração no fonte Fatxfun para que apenas altere a variavel lProgEnt, caso confirme a existência do registro na tabela SD0.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Efetue o download do pacote de correção correspondente ao release utilizado:

12.1.17:https://r.totvs.io/p/1054924 ;

12.1.25:https://r.totvs.io/p/1054925 ;

12.1.27:https://r.totvs.io/p/1054926 ;

12.1.33:https://r.totvs.io/p/1054927 ;

2. Via Vs-Code, aplique o pacote no seu ambiente para atualização.
3. Posteriormente, reinicie o smartclient e efetue novamente o processo.

 

Obs. Para efetuar a correção é necessário ter conhecimento na ferramenta Vs-code, na dúvida para aplicação do pacote contate nossa equipe de ADVPL.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _