Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 31.508 – Total das porcentagens da matriz é maior que 100%

time.png Tempo aproximado para leitura: 00:02:25 min

Ocorrência
No módulo do Recebimento, ao tentar atualizar um documento de compra, é apresentada a mensagem 31.508 - Total das porcentagens da matriz é maior que 100%, impedindo a atualização da nota.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A ocorrência dessa mensagem pode ser causada por diversos motivos, segue alguns abaixo:

Uma das situações que podem ocorrer é quando a Unidade de Negócio ficou em branco no item da nota fiscal na Manutenção de Documentos - RE1001B. Em uma das duas pastas - Compras ou Unid Negócio - deve estar a informação da Unidade de Negócio.

A mensagem poderá ocorrer também quando houver uma conta de aplicação vinculada no item do Recebimento, porém a informação da Unidade de Negócio está vazia/em branco

Outro motivo da ocorrência da mensagem é quando a divisão de valores e quantidades na matriz de rateio da Unidade de Negócio, quando houver, está diferente de 100%. Salientamos que a divisão da matriz de rateio deve totalizar sempre 100%, nunca a mais e nunca a menos.

Solução
Para correção da mensagem, sugerimos verificar o cadastro Manutenção Item x Estab Materiais - CD0140 do item que está recebendo e dos itens da nota principal, se for uma nota complementar, por exemplo, se a informação de Unidade de Negócio está preenchida corretamente. Sugerimos também, verificar o relacionamento do item branco - débito direto com o estabelecimento da nota.

Se existir uma ordem de compra relacionada, verifique na Consulta Ordens - CC0505, pasta Complemento, se a Unidade de Negócio está informada, ou se não estiver, verifique se existe matriz de unidade de negócio, neste caso estará na pasta Unid Negoc.

Se for uma nota de retorno ou devolução, verifique a nota fiscal de origem, se no item da nota existe a Unidade de Negócio informada e relacionada corretamente. 

Caso seja necessário informar a Unidade de Negócio manualmente no item da nota, deve parametrizar na Manutenção Usuários Recebimento - RE0101 para permitir o usuário informar a Unidade de Negócio. Essa parametrização é encontrada na pasta Parâmetros 4, marcando o campo Pede Unidade Negocio.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _