Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MDT - Error log ao efetuar entrega de EPI em Funcionário X EPI - variable does not exist CTBLTRNS on MDTVLDRIS(MDTESOCIAL.PRW)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar uma entrega de EPI à um Funcionário, através da rotina em Funcionário X EPI, MDTA695, gera error log: "variable does not exist CTBLTRNS on MDTVLDRIS(MDTESOCIAL.PRW)"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho - Todas as versões

Causa
O erro ocorre em ambiente com o fonte MDTESOCIAL com data anterior a  04/12/2021

Solução
Para correção, será necessário aplicar o pacote baixo:
12.1.17:https://r.totvs.io/p/1053347 ;
12.1.25:
https://r.totvs.io/p/1053348 ;
12.1.27:
https://r.totvs.io/p/1053349 ;
12.1.33:
https://r.totvs.io/p/1053350 ;

Informações complementares
Pacote de Expedição Contínua do Medicina e Segurança do Trabalho: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057956773 
Pacote de Expedição Contínua do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 
Pacote de Expedição Contínua do eSocial: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _