Tempo aproximado para leitura: 00:01:30 min
Ocorrência
Ao selecionar algumas etiquetas do tipo Produto Laser na rotina 1702 - Cadastrar Endereço, é retornada a seguinte mensagem: Não existem dados a serem impressos!

Ambiente
TOTVS Distribuição Linha Winthor - 17 - WMS - A partir da versão 30
Causa
A causa dessa divergência está relacionada ao fato de que o endereço em questão não foi vinculado a nenhum produto. Dessa forma, o endereço se mantém no status ocupado, aguardando o vinculo ser realizado.
Note que não há nenhum produto vinculado ao endereço, dessa forma, nenhum dado foi encontrado, já que foi selecionada uma etiqueta de produtos.

Solução
Para solucionar essa ocorrência, deverá utilizar a rotina 1701 - Cadastrar Dados Logísticos do Produto para realizar o vinculo do endereço em questão ao produto que deseja imprimir. Para isso, deverá seguir esse passo a passo disponível em: Como cadastrar os dados logísticos do produto pela rotina 1701
Concluído todas as etapas acima, poderá regressar à rotina 1702 e realizar nova tentativa de impressão que ela será bem sucedida.
0 Comentários