Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH- RM - FOP - GRRF: Nenhum funcionário atende a seleção


time.png Tempo aproximado para leitura: 00:01:06 min

Ocorrência
No módulo Folha de Pagamento, ao gerar a GRRF para funcionário com o tipo de demissão 8- Falecimento está apresentando a seguinte mensagem: Nenhum funcionário atende a seleção

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
Esse incidente ocorre, pois para rescisão do tipo 8 -Falecimento e tipo 4 - Iniciativa do empregado sem justa causa não há recolhimento de multa do FGTS.

Solução
Para a rescisão com o tipo de demissão 8 -Falecimento não há recolhimento de multa do FGTS. Portanto, não é necessário gerar a Guia de Recolhimento Rescisório do FGTS.

A GRRF será gerada apenas para os tipos:

  • 2- Iniciativa Empregador sem justa causa
  • T- Término de contrato de trabalho
  • V- Comum acordo

Saiba Mais
Geração GRRF
GRRF - Guia de Recolhimento Rescisório do FGTS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _