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RH - Linha Protheus - GPE - Após fechamento do período, Sistema não atualiza status para Fechado no cadastro de períodos

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Ocorrência
No Módulo 7, Gestão de Pessoal, após fechamento do período, sistema não atualiza status para fechado no cadastro de períodos (FQ_STATUS).

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12

Causa
Funcionários cadastrados em filiais inexistentes


Solução 
O processo de fechamento de períodos da Folha de Pagamento envolve diversas tabelas do Sistema.

Neste caso o que pode ocasionar erro na atualização do status do período (campo FQ_STATUS) é existir funcionários cadastrados em filiais inexistentes.

Em casos de alteração de codificação de empresas/ filiais ou até mesmo inativação, é necessário que sejam feitos ajustes para estes funcionários, ou até mesmo transferi-los.

Este cenário é identificado através da análise dos dados gravados nas tabelas relacionadas (SRA - Cadastro de Funcionários e SYS_COMPANY - Cadastro de Empresas), 

Saiba Mais:

RH - Linha Protheus - GPE - Melhoria de performance no fechamento mensal com MV_CALCTHD ativo: 

RH - Linha Protheus - GPE - Implementação de GRID no Fechamento de Período: 

RH - Linha Protheus - GPE - Implementação do Multi Thread no fechamento da folha: 

RH - Fechamento Período

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