FAQs - Suporte técnico

RH - Linha Protheus - PON - Após Transferência de Centro de Custo, as marcações do Funcionário são exibidas com o CC antigo

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Ocorrência
Após Transferência de Centro de Custo, as marcações do Funcionário são exibidas com o Centro de Custo antigo.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões.

Causa
Este problema ocorre, se a Transferência de Centro de Custo for processada após a Leitura/Apontamento das marcações do período. Neste caso, o sistema não tem como readequar o Centro de Custo do funcionário, pois as marcações e apontamentos já foram gravados nas tabelas com o Centro de Custo antigo.

Solução
O correto é que a Transferência seja feita antes do processamento da Leitura/Apontamento das marcações.
Caso a Leitura já tenha sido feita, o usuário pode alterar manualmente o Centro de Custo através da rotina de Integrados, conforme exemplo abaixo:

O funcionário está no Centro de Custo 01, porém, o correto é que esteja no 02.
No campo de Centro de Custo, ao lado das marcações, é possível dar um duplo click para abrir a tela de consulta aos Centros de Custo existentes na Empresa, ou é possível digitar diretamente o código/nome do Centro de Custo:

mceclip0.png


Alterado o Centro de Custo de 01 para 02, mas veja que o Apontamento de HE, continua no Centro de Custo 01:
mceclip1.png


Para ajustar também o Apontamento, basta reapontar as marcações do funcionário clicando em F12 ou na opção "Força o Reapontamento das Marcações" (ícone de uma calculadora com duas setas verdes).
Feito o reapontamento, o Centro de Custo da HE também será ajustado:
mceclip2.png

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