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Ocorrência
Ao preparar a AP - Autorização de Pagamento para pagamento escritural, emite a mensagem: Não é permitido que se utilize o mesmo boleto várias vezes. Boleto já usado na Empresa/AP
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contas a Pagar (ADMFIN) - A partir da Versão 10.02
Causa
A situação ocorre quando utiliza mais de uma vez o mesmo número de código de barras ao preparar uma AP para pagamento escritural.
Solução
Para utilizar o mesmo código de barras em APs diferentes, o parâmetro LOG00086/ LOGIX FINANCEIRO/ PAGAMENTO ESCRITURAL/ GERAIS/ Permitir que um boleto seja utilizado mais de uma vez para pagamentos?, precisa estar como S.
Este parâmetro foi incluído, pois alguns bancos enviam o código de barras igual todos os meses para pagamento de cartão de crédito, onde a posição do código de barras que guarda a informação do valor e do fator de vencimento vem zerados.
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