Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem de parametro identificador da temp-table

time.png Tempo aproximado para leitura: 00:00:47 min

Ocorrência
Mensagem de parâmetro identificador da temp-table ao abrir os programas.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MC
E) - Versão 12

Causa
Muitas vezes quando ocorre atualização do Sistema ou de programas pontuais nos deparamos com erros como por exemplo parâmetro identificador da temp-table. Este tipo de erro ocorre porque a comunicação entre um programas não é a mesma, ou seja, não esta sendo passado as mesmas informações; por exemplo um programa passa 123, mas o outro recebe ABC, nesse caso ira ocorrer o erro, pois os mesmos não conseguem se comunicar.

Solução
Esse tipo de situação, muitas vezes é causada por programas incompatíveis ou desatualizados, sendo assim recomendamos que seja avaliado o propath, pois existe a possibilidade do mesmo estar apontando para uma pasta com programas antigos ou desatualizados. Outra possibilidade são programas especiais, que não estão se comunicando adequadamente.

Se após validar os pontos acima não encontrar o problema, solicitamos que seja aberto um ticket e neste seja enviado além do erro, men/men903zf.r Extrato de Versão e btb/btb100aa.r - Clientlog dessa simulação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _