Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Lançamento de envelope para Tipo de Funcionário F - Temporário/Comissionista


time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Quando o Tipo de Funcionário é cadastrado com o tipo F, o campo do salário não é permitido salvar, com isso ao gerar o envelope o mesmo retorna com o valor zerado.  

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
O sistema não irá retornar o valor do campo informado, pois o evento de Código de Cálculo 1 Horas Normais e 2 Dias Trabalhados buscam da tabela PFUNC do campo salário.

Solução
O lançamento do envelope será através de um evento de Código de Cálculo 0 composto por fórmula, que deve ser criado pela empresa. A informação do salario pode ser informado no campo Descrição de salario variável, mas para que seja lançado no envelope, deve ser criado a fórmula. O evento criado será informado em códigos fixos, dentro do cadastro do funcionário.

 

mceclip0.png


Importante
O suporte padrão não auxilia na criação de fórmulas, na documentação abaixo em saiba mais disponibilizamos algumas orientações e exemplos de fórmulas. 

Saiba mais
Informações Contratuais
Fórmulas - FOP

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _