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WINT - Mensagem: Cannot open file "C:\Winthor\Spool\ArqTemp.br\sintegra\". O Sistema não pode encontrar o caminho especificado.

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Ocorrência
Ao tentar validar o cadastro dos clientes através da rotina 1075 - Validação de Dados Fiscais - SEFAZ é apresentado a mensagem: Cannot open file "C:\Winthor\Spool\ArqTemp.br\sintegra\". O Sistema não pode encontrar o caminho especificado.
mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Este erro ocorre pois a validação que está tentando utilizar na rotina é através de link de internet na opção Internet na guia Origem Arquivo e o link utilizado é um arquivo disponibilizado via FTP no formato ZIP. Exemplo: ftp://ftp.sefaz.es.gov.br/sintegra/sintegra.zip



Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o link (exemplo: ftp://ftp.sefaz.es.gov.br/sintegra/sintegra.zip) e realize o download do arquivo na sua área de trabalho.

2. Descompacte o arquivo TXT que está dentro do arquivo ZIP;

3. Na rotina 1075 - Validação de Dados Fiscais - SEFAZ, marque a opção Local em Origem Arquivo e no campo abaixo, em Caminho do arquivo fornecido pela SEFAZ, clique no Ícone da pasta para procurar o arquivo baixado;
mceclip1.png

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Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

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