Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1095 - Mensagem: Valor inválido para o campo. Mensagem do original do banco de dados: ORA-01722: número inválido

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência
 Ao realizar consulta múltipla de fornecedores na rotina 1095 - Processo de manifestação NF-e e apresentado: Valor inválido para o campo. Mensagem do original do banco de dados: ORA-01722: número inválido.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Essa mensagem ocorre quando a rotina desatualizada.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Atualizar abaixo a rotina para a seguinte versão (ou mais recente):

PCSIS1095:

  • 30.1.13.8
  • 30.3.11.9

1. Atualizar e acessar a rotina 1095 - Processo de manifestação NF-e.
2. Selecionar a opção Efetuar exportação de XML.
3. Preencher a filial, o período de data específico e no campo Fornecedor, escolher múltiplos fornecedores.
4. Clicar no botão Pesquisar.
5. Voltar na tela inicial e ir novamente para a opção Efetuar exportação de XML.
6. Validar se o campo Fornecedor está limpo, sem informações inseridas no passo anterior.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _