Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1452 - Mensagem: 5015 - CEP do destinatário invalido ou não informado

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao enviar um e-mail na rotina 1452 - Emitir documento fiscal eletrônico ocorre a seguinte mensagem: 5015 - CEP do destinatário invalido ou não informado.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Essa mensagem ocorre porque é necessário atualizar com um CEP válido.

Solução

Quando as notas forem rejeitadas  com o código 5015 com CEP inválido na rotina 1452 - Emissão Documento Fiscal Eletrônico, siga os procedimentos abaixo:

1. Acesse a rotina 302 - Cadastrar Cliente e clique Manutenção de registro;
2. Preencha os filtros conforme necessidade e clique Pesquisar;
3. Selecione o cliente desejado e clique duas vezes;
4. Preencha o campo CEP na caixa 05 - Endereço de Entrega e o  na caixa 03 - Endereço Comercial;

mceclip0.png
5. Verifique se o CEP está válido nos correios;

 

Caso o CEP continue inválido, será necessário alterar o CEP informado na nota, através da rotina 1007 - Manutenção de nota fiscal de entrada, para isso  realize os procedimentos abaixo:

 Editar CEP na 1007 - Manutenção de nota fiscal de entrada:

1. Acesse a rotina 1007;
2. Informe os filtros conforme a necessidade e clique Localizar;
3. Selecione a nota fiscal desejada e clique Editar;
4. Clique Editar Emitente;
5. Informe o  mesmo CEP definido no tópico 02-Dados do Fornecedor da rotina 202-Cadastrar Fornecedor;
6. Clique Confirmar.

mceclip1.png

 

Importante

  • O endereço de entrega deve ser informado na rotina 302.
  • O CEP deve possuir 8 dígitos.
  • O CEP pode ser  consultado no site do Correios.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _