Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - ADVPL - Erro na aplicação de pacotes Release 12.1.33

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao realizar a tentativa de aplicação de um pacote no Release 12.1.33, o sistema apresenta mensagens “Patch Validate could not be executed” no VS Code e não conclui a aplicação:

Aplica__o_de_Pacotes.jpg

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - ADVPL - a partir do release 12.1.33.

Causa

Esta mensagem pode indicar que o VS Code não conseguiu acesso exclusivo ao Repositório para realizar a aplicação do pacote. Isso pode ocorrer quando:

1. O AppServer.ini possui Jobs configurados e eles estão em execução impedindo o acesso exclusivo;

2. Caso possua a porta Multiprotocolo ativada (https://tdn.totvs.com/x/UVlcIw) em seu AppServer.ini

Solução
É necessário desativar os Jobs/Porta Multiprotocolo no AppServer.ini para executar a aplicação do pacote, para isso basta comentar a linha da forma demonstrada abaixo, mas atenção, este procedimento deve ser realizado por sua área de TI ou analista especialista:

 

Captura_de_tela_2021-11-22_152623.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _