Tempo aproximado para leitura: 00:02:00 min
Ocorrência
No módulo Gestão de Pessoal, ao tentar emitir o Holerite Eletrônico Itaú, o sistema gera a mensagem "Atenção! Problema: CNPJ não localizado no cadastro de empresas do Protheus ou os dados de endereço não estão completos" e não gera o arquivo eletrônico.
Ambiente
Ambiente TOTVS RH - TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - Todas as Versões
Causa
Esse incidente ocorre, quando o endereço da Empresa/Filial está incompleto ou preenchido de forma indevida.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Configurador (SIGACFG) / Ambiente / Empresa / Filial;
2. Selecione a Filial e clique em Alterar;
3. Nas abas Endereço Fiscal/Entrega e Endereço Cobrança, deve estar com o endereço completo preenchido, conforme o exemplo abaixo:
Observação: É importante ter uma vírgula na separação entre o Endereço e o Número do endereço.
4. Realize o ajuste e clique em Salvar.
5. Acesse o Gestão de Pessoal (SIGAGPE) e realize a emissão do Holerite Eletrônico novamente.
0 Comentários