Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Tipo de valor da operação origem diferente da destino não é permitido manter o valor



time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
No módulo Faturamento, ao tentar duplicar a transação através do componente TRAFP007 é apresentada a mensagem: Tipo de valor da operação origem diferente da destino não é permitido manter o valor!
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada pois o tipo de valor da operação da transação origem é diferente da operação destino.
E foi marcado o flag para Manter valor item no TRAFP007.  Neste caso, não é possível manter o valor dos produtos, pois são valores diferentes e tipo de valor da operação também são diferente. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Busque uma operação que tenha o mesmo Tipo de valor da operação da transação origem para manter o valor do item;
2. Ou crie uma nova operação, conforme FAQ: VA - GER - Realizar Manutenção/Configuração em Operação;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _