Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao tentar incluir, alterar ou visualizar um teleatendimento na rotina TMKA503A sistema apresenta o seguinte error.log: variable does not exist ADE_GRUPO.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Call Center (SIGATMK) - Todas as versões
Causa
Essa ocorrência esta relacionada ao modelo de atendimento informado no cadastro do grupo de atendimento na aba Teleatendimento.
No modelo atual a tabela que esta sendo referenciada e diferente a tabela padrão do sistema ADE. Com isso ao tentar validar um campo na query do modelo de atendimento sistema não o encontra e gera a ocorrência acima.
Solução
Solução, alterar o modelo informado no grupo de atendimento e colocar as tabelas corretas ou criar um novo modelo de atendimento.
Segue link da Faq para auxiliar na configuração ideal para o teleatendimento: Modelo Atendimento Teleatendimento x ServiceDesk Configuração
0 Comentários