Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar iniciar o Agente CCW Inativo é apresentada a mensagem Erro 1069: Não Foi Possível Iniciar o Serviço Devido a Uma Falha de Logon
Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework - A partir da versão 30
Causa
Durante a tentativa de iniciar um serviço do Windows, o sistema operacional pode apresentar a mensagem "Erro 1069: Não foi possível iniciar o serviço devido a uma falha de logon", isso ocorre pois o usuário e senha, vinculados a este serviço, não estão autenticando corretamente.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse os Serviços do computador;
2. Em seguida clique com o botão direito do mouse em CCW Agente Server
3. Selecione a opção Propriedades;
4. Acesse o menu Painel de Controle > Serviços, na guia Logon;
5. Aponte o usuário e digite duas vezes a senha deste nos campos grifados

0 Comentários