Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Campo: ICMSSN101': O seguinte campo do Layout era esperado e não foi preenchido: pCredSN

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Campo: ICMSSN101': O seguinte campo do Layout era esperado e não foi preenchido: pCredSN

time.png Tempo aproximado para leitura: 00:01:00 min

Dúvida
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao enviar uma nota fiscal é apresentada a seguinte mensagem: 

Enviar NF-e: Erro no envio da NF-e.
TSS - Erro na validação desta nota.
Motivo:Campo: ICMSSN101': O seguinte campo do Layout era esperado e não foi preenchido: pCredSN .


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as Versões

Causa
Quando for emitida uma NF-e para uma filial Optante do Regime Simplificado com CSOSN 101 e não for informada a alíquota do tributo ICMS será apresentada a seguinte mensagem no envio da nota fiscal:

Motivo:Campo: ICMSSN101': O seguinte campo do Layout era esperado e não foi preenchido: pCredSN

Solução
Para correção, deve ser informada a  alíquota do tributo ICMS.

Tabela TTRBMOV.ALIQUOTA(ICMS)

mceclip2.png

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _