Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Ao efetuar o cálculo da 1ª Parcela de 13º ocorre mensagem: O período selecionado é diferente do último período em aberto

RH - Linha Protheus - GPE - Ao efetuar o cálculo da 1ª Parcela de 13º ocorre mensagem: O período selecionado é diferente do último período em aberto

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar calcular a 1ª Parcela de 13º ocorre mensagem: O período selecionado é diferente do último período em aberto

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Este incidente ocorre, pois ao Sistema encontra outro período que ainda consta aberto para o roteiro 131, diferente do que está definido nos parâmetros de cálculo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique primeiramente se o período selecionado nos parâmetros de Cálculo, por exemplo 202111 consta aberto em Atualizações> Definições Cálculo> Períodos;

mceclip1.png

Campo Status - RFQ_STATUS no cabeçalho deve estar com 1 - Aberto
Campo Data Fecham - RCH_DTFECH deve estar sem conteúdo
Campo Per. Ativo? - RCH_PERSEL deve estar com 1 - Sim 
Campo Status - RCH_STATUS deve estar com 0 - Normal

2. Além disso, verifique também, para os demais períodos que tem o roteiro 131 cadastrado, anteriores a este em aberto, se os campos acima estão configurados como fechado, à exemplo, temos o roteiro 131 de 202011;

mceclip2.png

Campo Status - RFQ_STATUS no cabeçalho deve estar com 2 - Fechado
Campo Data Fecham - RCH_DTFECH deve estar Preenchido com a data de Fechamento do roteiro
Campo Per. Ativo? - RCH_PERSEL deve estar com 2 - Não
Campo Status - RCH_STATUS deve estar com 5 - Fechado

3. Estando correta as configurações acima, o Sistema calculará corretamente o roteiro 131 do ano atual.



Saiba Mais

RH - Linha Protheus - GPE - Quais são as documentações relacionadas ao cálculo da 1ª parcela do 13° Salário
RH - Linha Protheus - GPE - Quais são as documentações relacionados ao cálculo da 2ª parcela do Décimo Terceiro
RH - Linha Protheus - GPE - Quais são as documentações relacionadas ao cálculo do complemento de 13º



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _