Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - RCMP_CAL - A última emissão de NF de pagamento de cana

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
No módulo Apontamentos - RCMP_CAL, ao tentar realizar o processo Cálculo Diário é apresentada a mensagem Data inicial informada não pode ser menor ou igual a última emissão de NF de pagamento de cana.

RCMP_CAL.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Apontamentos - RCMP_CAL - Versão 12

Causa
Esse incidente ocorre, pois no fechamento da balança o Sistema verifica se o valor do parâmetro da seção RCMP_PGTCP e entrada FG_SIT_NF é igual à F - Fechado, e se a data inicial do processo Cálculo Diário é menor ou igual ao valor do parâmetro da seção RCMP_PGTCP e entrada DT_INI_PER_NF.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Efetue o processo de reversão de notas fiscais no módulo de pagamento de fornecedor do PIMS CS, TOTVS Agro - Bioenergia, utilizado;

2. Verifique, se é ou não possível reverter as notas devido a homologação dos pagamentos, atrase o valor dos parâmetros DT_INI_PER_NF e DT_FIM_PER_NF no aplicativo PAR_PIMS - Parâmetros PIMS C/S > Parâmetros > Tabela;

3. Realize o processo do Cálculo Diário;

4. Analise e atualize o valor dos parâmetros alterados para o original novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _