Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - MDT - Ao gravar o atestado médico Erro campo Valor atribuído diferente do tamanho do campo Nome

RH - Linha Protheus - MDT - Ao gravar o atestado médico Erro campo Valor atribuído diferente do tamanho do campo Nome

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao gravar o atestado médico Erro campo Valor atribuído diferente do tamanho do campo (Nome), o que avaliar?

Ambiente
TOTVS RH (Linha Protheus) - Medicina e Segurança do Trabalho – Todas as versões

Causa
Esse erro ocorre quando o tamanho do campo (TNY_NOMUSU) está diferente do tamanho do campo (TNP_NOME).


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesso o modulo Configurador (SIGACFG) no caminho: Base de Dados > Base de Dados, busque pela tabelas TNY e TNP e verifique o tamanho do campo (TNY_NOMUSU) e (TNP_NOME) .

2. Para ajustar esse erro é necessário deixar o tamanho de ambos campos com 80. 

Observação
Em caso de dúvidas em como fazer a alteração do tamanho de campos entre em contato com o suporte do Framework;
Recomendamos que efetue o backup da base antes de qualquer modificação.

Saiba Mais
Artigos sobre Medicina e Segurança do Trabalho

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _