Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Nenhuma cotação listada para o filtro informado - CMPFP040



time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo Faturamento, ao tentar realizar o filtro para buscar a cotação para cancelar através da tela CMPFP040, é apresentada a mensagem: Nenhuma cotação listada para o filtro informado. 
mceclip4.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Essa mensagem é apresentada, pois só é permitido buscar a cotação com a situação Em andamento, o usuário está buscando a cotação com a situação Aprovado negociação
O cancelamento da Cotação só é permitido com situação Em andamento

Solução
Para solucionar essa ocorrência, poderá estornar a negociação da cotação. Realize os seguintes passos:
1. Acesse o componente CMPFP016 - Detalhamento de Cotação através da barra superior da tela em  Opções e depois Executar ou Componentes;
mceclip0.png
2. No campo Cotação, informe a cotação desejada e tecle Tab
3. Clique em Análise de cotação para ser habilitada a tela CMPFP033;
mceclip0.png
4. Selecione o produto do fornecedor desejado e clique em Estornar negociação;
mceclip1.png
5. Informe o parecer na tela CMCFM008 e clique em Confirmar para retornar a tela CMPFP033;
mceclip2.png
6. Feche a tela CMPFP033 e CMPFP016 e entre no componente CMPFP040 e realize o cancelamento da cotação novamente. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _