FAQs - Suporte técnico

Cross Segmento - TOTVS Backoffice (Linha Protheus) -SIGAFAT - Help Esta nota está sem substituta. Confirmar a exclusão?

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Ocorrência
Ao excluir a nota fiscal de serviço apresenta o help, "esta nota está sem substituta. Confirmar a exclusão?"

pesquisa.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT- Todas as versões

Causa
Ao realizar a exclusão da nota de serviços, pode ocorrer algumas situações como:

  • Já ultrapassou a data limite de exclusão;
  • Está dentro do prazo, porém, o título de ISS já está com vencimento expirado;
  • O ISS não está expirado, o parâmetro MV_VLDSBT = .T. e a nota esta sem substituta.

Solução
O sistema pode apresentar a tela abaixo, indicando que a nota não possui substituta:

exc.jpg

Também pode apresentar a tela abaixo, solicitando o preenchimento do Processo Administrativo:

01.PNG

 

A nota substituta e/ou o processo administrativo é exigido por algumas prefeituras em casos de cancelamento de notas que geraram ISS e este já está vencido.

Caso o ISS seja devido, é necessário a emissão da nota substituta ou verificar com sua Assessoria Contábil a forma de emissão do Processo Administrativo.

Caso o ISS seja indevido, é necessário alterar a data de vencimento (E2_VENCREA) no Contas a Pagar (FINA750) para uma data igual ou superior à data base (data atual).

 

Saiba Mais
Processo Administrativo na Exclusão de Notas Fiscais de Serviço

 

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