Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Logix - TMS - TMS00002: Existem baixas para o adiantamento desta AD. Exclua primeiro as baixas. AD XXXXX

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar excluir um contrato de frete por meio da rotina TMS00002 - Contrato de frete, caso o contrato tenha adiantamento, é apresentado a mensagem Existem baixas para o adiantamento desta AD. Exclua primeiro as baixas. AD XXXXX.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Logix) - Gestão de transportes (emb/transp) (TMS) - Todas as versões

Causa
Esta mensagem ocorre porque o contrato em questão possui baixa para o adiantamento da AD - Apropriação de Despesa que está relacionada a ele.

Solução
Para que seja possível efetuar a exclusão do contrato de frete, é necessário primeiramente excluir a baixa da AD, seguindo os procedimentos abaixo:

  • No TMS00002, aba 4 - AD's Relacionadas, verificar qual a AD e AP - Autorização de Pagamento deste documento. A baixa do adiantamento sempre fica registrada na AD do tipo Pagamento, conforme demonstra imagem abaixo:

mceclip0.png

  • Após, consultar essa AP no FIN30057 - Autorização de Pagamento e excluí-la:

mceclip1.png

  • Feito isso, acessar a rotina FIN30058 - Apropriação de Despesa, clicar em Modificar. Na aba 1 - Informações de pagamento, ao lado do campo Valor líquido clicar no botão Ajustar. Será aberto uma tela apresentando a baixa do adiantamento efetuado. Clicar com o botão direito na linha e eliminar essa baixa. Após, salvar todas as telas.

Concluindo esses passos, será possível efetuar a exclusão do contrato de frete no TMS00002.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _