FAQs - Suporte técnico

Agro - PIMS MB - MB_PORTAL - Ao ler o QR Code no App Meu Agro Indicadores é apresentada a mensagem: Falha na comunicação com o Servidor. Verifique sua Conexão.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No Aplicativo Meu Agro Indicadores, ao ler o QR Code é apresentada a mensagem: Falha na comunicação com o Servidor. Verifique sua Conexão.

4.jpg

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Portal Mobilidade - MB_PORTAL - Todas as versões

Causa
Esse incidente ocorre, pois o arquivo de configuração do Portal Mobile possui uma restrição na chamada dos cabeçalhos devido a utilização do CORS no aplicativo Indicadores nas versões mais recentes.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No WEB.CONFIG, caso existir a linha abaixo, deverá estar comentada: 

<!--<modules runAllManagedModulesForAllRequests="true" /> -->

2. No bloco HttpProtocol, alterar a linha de chamada dos cabeçalhos, por essa:

 <add name="Access-Control-Allow-Headers" value="Access-Control-Allow-Headers, Access-Control-Allow-Methods, Access-Control-Allow-Origin,Accept, X-Requested-With, Content-Type, uniqueID,  deviceID,  Base, Lote, idioma, content-type" />

3. Salve o arquivo e realize uma nova leitura do QR Code.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _