Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - ADM - PIMS Connector: Falha na Finalização do Apontamento, integração padronizada via SOAP

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Administração de Sistema, ao finalizar um apontamento no PIMS Multicultivos é apresentada a mensagem: Falha na Finalização do Apontamento. Detalhe: java.lang.Exception: endereçowebservice.protheus:123: nao eh um servico de integração de mensagem padronizada via SOAP.

SOAP.jpg

Ambiente
TOTVS Agro – TOTVS Agro – Multicultivo – Administração do Sistema - ADM – Todas as versões

Causa
Esse erro é apresentado quando o valor do parâmetro do PIMS Connector está incorreto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o PIMS Connector: Administração > Propriedades > PIMS Connector;

2. Procure pelo parâmetro: mensagemunica.protheus.ws.url e clique em editar;

 

SOAP1.jpg

3. Feito isso, insira o valor completo no campo conforme imagem abaixo:

 

SOAP2.jpg

 

4. Salve as novas configurações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _