Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Data previsão de entrega menor que a data do sistema - CMPFP038



time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Faturamento, ao tentar processar os itens da Cotação através do componente CMPFP037 para gerar a tabela de preço é habilitada a tela CMPFP038 com a mensagem: Data previsão de entrega menor que a data do sistema!
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, porque a data de entrega informada para os itens na Cotação é menor que a data do Sistema. 
mceclip1.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente CMPFM068 - Manutenção de Cotação por Intervalo através do campo Procurar e tecle Tab ou Enter;
mceclip2.png
2. Clique no campo Cotação para ser habilitada a tela CMPFF004 e informe o código da cotação e clique em Confirmar;
3. Ao retornar a tela CMPFM068, tecle F4 ou clique na Lupa para que seja listada as informações da cotação;
mceclip3.png
4. Na parte de baixo da tela, clique em Cotação para ser habilitada a tela CMPFP016;
mceclip4.png
5. Em seguida, clique em Análise de cotação para ser habilitada a tela CMPFP033;
mceclip5.png
6. Selecione o produto desejado e clique em Detalhe item para ser habilitada a tela CMPFM067;
7. Neste, realize a correção da data de entrega no campo Previsão entrega e clique em Confirmar;
mceclip6.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _