Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - TES - VGTUCOPE - Valores sendo importados infinitamente

time.png Tempo aproximado para leitura:01:00 min



Ocorrência

Os valores das Sangrias do VGTUCOPE – Conferência do Operador, estão sendo importados com valores muito altos.

Ambiente
Retail Manager System - RMS - Tesouraria

Causa

O PDV Padrão pode está passando informações divergentes para a tabela AG2VSANG.

Analise / Solução

Clientes que utilizam WebService: Será necessário habilitar os LOG <add key=EnviarSangriasStatusLog value=3 /> no web.config do PDV Padrão e analisar o motivo do erro apresentado.
Neste método será necessário verificar se as informações passadas nas TAGs do XML através do serviço "EnviarSangrias", estão corretas, os valores pode está com vindo com vírgula no lugar de ponto.


Clientes que utilizam a integração Banco a Banco: Esta tabela é gravada diretamente pelo PDV sem auxílio de XML. Desta forma, será necessário verificar se o PDV está passando os valores corretos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _