Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Ao alterar quantidade de produtos na pré devolução da 1303 a quantidade bloqueada não é atualizada

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao gerar na 1303 uma pré-devolução e depois alterar a quantidade informada a ser devolvida o campo QTBLOQUEADA não está sendo atualizado mantendo a quantidade inicial da pré-devolução

Ambiente
TOTVS Distribuição Linha Winthor - 13 - Recebimento de Mercadoria -  A partir da versão 30


Causa
A rotina não atualizava o campo PCMOV.QTBLOQUEADA na alteração de quantidade quando se tratava de uma pré-devolução da 1303.

 

Solução
Para resolver este incidente, atualize a rotina 1303 para a versão 30.1.26.04 / 30.03.13.04 ou superior.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _