Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - SPED Fiscal - Error.log - K_K200_SC192070: Error : grupo de arquivos inválido especificado.


Ocorrência

Ao processar o SPED Fiscal ocorre o erro: K_K200_SC192070: Error : 1921 (37000) (RC=-1) - [Microsoft][SQL Server Native Client 11.0][SQL Server]grupo de arquivos 'TOTVS12' inválido especificado.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Todas as versões.

Causa
Esse incidente ocorre, normalmente quando existe alguma restrição dentro do banco de dados.

Solução

Importante: Esse processo deve ser realizado pelo DBA responsável da organização, pois se trata de uma configuração dentro do Banco de Dados.

Dentro do banco de dados em questão, clicar com botão direito do mouse > propriedade:

mceclip1.png

E acessar a opção de Arquivos e Grupo de Arquivos:

mceclip3.png

Em Arquivos e Grupo de Arquivos é necessário criar os campos "INDEX" e "DATA" nas propriedades do banco de dados, conforme os prints abaixo:

mceclip4.png

mceclip5.png

 

Saiba mais:

Clique aqui e veja mais artigos sobre Legais no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _