Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Não lista todas as cores do Grupo no Pedido de Venda



time.png Tempo aproximado para leitura: HH:MM:SS min

Ocorrência
No módulo Faturamento, após incluir o Grupo no item do Pedido de Venda, não aparece todas as cores do Grupo na Grade no Pedido, somente uma cor. 
mceclip1.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Esta situação ocorre por conta do parâmetro por empresa CD_COR_DISPONIVEL_PED que está configurado para adicionar uma única cor disponível para o pedido de venda.
mceclip0.png


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de valor a Parâmetro por Empresa através do campo Procurar e tecle Tab ou Enter
mceclip2.png
2. Informe o parâmetro por empresa CD_COR_DISPONIVEL_PED e tecle Tab
3. Selecione a Empresa desejada e delete o valor no campo Valor
4. Tecle F3 ou clique no Disquete para salvar. 
mceclip3.png
5. E em seguida, acesse o Pedido de venda através da tela PEDFM001 e informe o grupo desejado no item. Após inserir o Grupo será apresentado todas as cores na grade. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _