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Ocorrência
Quando emito relatório de Valores pagos o mesmo não mostra todos os documentos existentes no meu usuário porém ao acessar com outro usuário o mesmo mostra.
Ambiente
TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Contas a Pagar - A partir da versão 6
Causa
O motivo do mesmo é a amarração dos Tipos de Documentos ao Usuário que está acessando o sistema.
Caso no cadastro do Usuário X tipo de Documento o mesmo esteja associado algum tipo de documento o mesmo mostrará somente os tipos de documento associados. Se o mesmo estiver desmarcado
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
Realize o processo removendo toda e qualquer associação para que o usuário possa enxergar todos os tipos de documentos ou acrescente os tipo de documentos faltantes.
1. Acesse Cadastro - Usuário - Usuário X Tipo Documento;
2. Clique em Procurar e busque o Usuário;
3. Clique em Atualizar;
3.1. Retorne para a box da esquerda os tipo de documento para que ele visualize tudo ou acrescente a box da direita os tipo de documentos faltantes;
3.2. Clique em Confirmar;
4. Após a alteração basta retornar no relatório e emitir o mesmo novamente.
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