Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Não foi possível realizar o aceite/rejeição do pedido!



time.png Tempo aproximado para leitura: 00:00:01 min

Ocorrência
No módulo Faturamento, ao tentar realizar o aceite do pedido através da tela PEDFP144 é apresentada a seguinte mensagem: Erro ao enviar aceite do pedido da empresa!
Mensagem 45134 - Não foi possível realizar o aceite/rejeição do pedido!
mceclip0.png


Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, pois ocorreu um erro na comunicação da rejeição/aceite para o OMNI.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Feche a tela GERFP008 da mensagem;
2. Na tela PEDFP144, selecione o pedido novamente e marque o checkbox e clique no campo Processar novamente para que seja realizada a comunicação com o OMNI.
Omni_gif.gif

Importante
As cores da faixa, cada uma tem uma funcionalidade o que deve fazer com o pedido, conforme demostrado na legenda no componente:
- Pedidos com faixa Branca: Pedido pendente de processamento, ainda não foi feito o aceite, é necessário efetuar o aceite para continuar o faturamento. 
- Pedidos com faixa Amarela e letra Laranja: Pedido falhou em enviar o aceite para o OMNI mas no sistema foi realizada a entrada ficando em andamento. O Pedido deve ser reprocessado para enviar os dados de aceite ao OMNI;
- Pedidos com faixa Vermelha: O Pedido foi cancelado, mas ocorreu algum erro ao enviar os dados ao OMINI, neste caso deve ser reprocessado o pedido para enviar o cancelamento ao OMNI;


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _