Tempo aproximado para leitura: 00:00:01 min
Ocorrência
No módulo Faturamento, ao tentar realizar o aceite do pedido através da tela PEDFP144 é apresentada a seguinte mensagem: Erro ao enviar aceite do pedido da empresa!
Mensagem 45134 - Não foi possível realizar o aceite/rejeição do pedido!
Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento
Causa
A mensagem é apresentada, pois ocorreu um erro na comunicação da rejeição/aceite para o OMNI.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Feche a tela GERFP008 da mensagem;
2. Na tela PEDFP144, selecione o pedido novamente e marque o checkbox e clique no campo Processar novamente para que seja realizada a comunicação com o OMNI.
Importante
As cores da faixa, cada uma tem uma funcionalidade o que deve fazer com o pedido, conforme demostrado na legenda no componente:
- Pedidos com faixa Branca: Pedido pendente de processamento, ainda não foi feito o aceite, é necessário efetuar o aceite para continuar o faturamento.
- Pedidos com faixa Amarela e letra Laranja: Pedido falhou em enviar o aceite para o OMNI mas no sistema foi realizada a entrada ficando em andamento. O Pedido deve ser reprocessado para enviar os dados de aceite ao OMNI;
- Pedidos com faixa Vermelha: O Pedido foi cancelado, mas ocorreu algum erro ao enviar os dados ao OMINI, neste caso deve ser reprocessado o pedido para enviar o cancelamento ao OMNI;
0 Comentários