Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Tipo do item não informada para a empresa



time.png Tempo aproximado para leitura: 00:00:42 min

Ocorrência
No módulo Faturamento, ao tentar realizar um alteração no cadastro de produto é apresentada a seguinte mensagem: Tipo do item não informado para a empresa! Validação realizada de acordo com o parâmetro TP_VALIDA_TIPO_ITEM_PRD. 
mceclip2.png


Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, pois o parâmetro por empresa TP_VALIDA_TIPO_ITEM_PRD está configurado com o valor 01 - Obrigatório, ou seja, é obrigatório informar o tipo do item e a informação no campo Tipo do item na tela PRDFM236 nas dados da filial estava em branco. 
mceclip1.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Na tela PRDFM236 - Manutenção de produto Configurável, selecione o tipo do item com campo Tipo do item para a filial desejada no quadro Dados por empresa;
2. Tecle F3 ou clique no Disquete para salvar; 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _