Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - FIN Erro: "Para se gerar lançamentos de IRRF, o tipo de documento deve ser parametrizado para o tributo"

Ocorrência
Ao gerar um lançamento onde o tipo de documento gera IRRF e INSS é apresentado a mensagem:
"Para se gerar lançamentos de IRRF, o tipo de documento deve ser parametrizado para o tributo"

Ambiente

Cross Segmentos - Backoffice Linha RM - Totvs Gestão Financeira - Todas as versões

Causa
Esta mensagem é exibida pois no campo de Tipo de documento nos parâmetros módulo Gestão Financeira, não há informação inserida.

Solução
Para que o erro não mais seja apresentado é necessário preencher o campo Tipo de Documento, com um código válido, onde a Classificação do mesmo seja SEM CLASSIFICAÇÃO.
Acesse os parâmetros do módulo Gestão Financeira, seguindo os seguintes passos:

1. Menu Processos;
2. Parâmetros;
3. TOTVS Gestão Financeira;
4. Contas a Pagar;
5. Etapa Geração IRRF - PF;
mceclip0.png
1. Menu Processos;
2. Parâmetros;
3. TOTVS Gestão Financeira;
4. Contas a Pagar;
5. Geração de IRRF PJ;
mceclip1.png
1. Menu Processos;
2. Parâmetros;
3. TOTVS Gestão Financeira;
4. Contas a Pagar;
5. Geração INSS;
mceclip2.png

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _