Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1455 - Mensagem: Não foi possível encerrar o MDF-e! Mensagem: Rejeição: Falha no Schema XML específico para o evento

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao encerrar MDF-e na rotina 1455 - Manifesto Eletrônico de Documentos, é apresentado a mensagem Não foi possível encerrar o MDF-e! Mensagem: Rejeição: Falha no Schema XML específico para o evento.
mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
O problema ocorre por falta de atualização e por não há o Código IBGE da cidade de encerramento cadastrado na rotina 577 - Cadastrar cidade / Cód. IBGE ou o código está inválido.

Solução

1. Atualizar a rotina 1455 e 560 para versão 30.1 ou 30.3, conforme abaixo:

2. Acesse a rotina 577 - Cadastrar cidade / Cód. IBGE e verifique se a cidade que está tentando encerrar possui o código cadastrado ou o código é um número válido de acordo com o cadastro do IBGE;
3. Após corrigir ou informar o código da cidade, tente realizar novamente o encerramento do MDF-e.

  • Caso a solução acima não resolva, realize os passos abaixo para verificar junto ao validador de xml qual problema é retornado.

4. Obtenha o arquivo XML do MDF-e. Para isso acesse a máquina do servidor NF-e (Docfiscal) e vá no diretório padrão onde são gravados os arquivos XML. Caso não saiba qual o diretório, acesse a interface do Docfiscal no navegador de internet, clique em Configurações (ícone da engrenagem) e depois clique na guia Geral e verifique no campo Diretório padrão, o local onde os arquivos estão sendo salvos.
mceclip1.png
mceclip2.png
mceclip3.png
5. Uma vez dentro do diretório, utilize a barra de pesquisa do Gerenciador de Arquivos do Windows e pesquise o XML informando MDFe'NUMEROCHAVE'. Substituia o 'NUMEROCHAVE' pela chave do documento.
6. Ao localizar o arquivo, clique com o botão direito nele e selecione a opção Editar.
mceclip4.png
7. Copie todo o conteúdo e cole no Validador de XML disponível no Portal do Manifesto Eletrônico de Documentos Fiscais - SVRS;
8. Ao informar o conteúdo do arquivo XML no validador, clique em Validar e verifique nos resultados abaixo qual problema vai retornar conforme exemplo abaixo:
mceclip5.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _