Ocorrência
Ao consultar o produto pelo Código do produto, o Sistema não está carregando na grade o código de barras.
Ambiente
TOTVS Varejo Homecenter (Linha Gemco) - GERÊNCIA DE PRODUTOS - Todas as versões
Causa
Esse incidente ocorre, pois o conceito do GEMCO é que ao efetuar a consulta pelo Código do produto, O Sistema retornará na grade as características do PRODUTO e não do item, vale lembrar que o Código de Barras esta atrelado ao código do Item e não ao código do produto.
Para exemplificar com mais clareza, teremos como modelo um produto que tem 2 itens vinculados a ele, ambos com códigos de barras diferentes:
Código do produto 2086 e itens 3988 e 3995.

Solução
Realize uma consulta desse produto usando o código dos itens:
Para efetuar a consulta, realize os seguintes passos:
1. Acesse TOTVS Varejo Homecenter (Linha Gemco) > Consulta > Produtos
2. Código do item 3995, atrelado ao do produto código 2086, o Sistema retornará o seu respectivo código de barras.
3. O item 3988, possui o mesmo código de produto 2086, o Sistema retornará o seu respectivo código de barras.
4. Se a consulta for realizada através do código do produto, O Sistema não carregará o códigos de barras, pois o sistema retornará na grade as informações do Produto e não do item.

Saiba mais:
Para mais informações sobre Consulta de produto com opção de filtro por código de produto, clique no link abaixo:
https://centraldeatendimento.totvs.com/hc/pt-br/articles/4411802197911-GA-TOTVS-Varejo-Linha-Gemco-GER%C3%8ANCIA-DE-PRODUTOS-Consulta-de-produto-com-op%C3%A7%C3%A3o-de-filtro-por-c%C3%B3digo-de-produto
0 Comentários