Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

GA - TOTVS Varejo Homecenter (Linha Gemco) - GERÊNCIA DE PRODUTOS - Consulta de produto utilizando o código do produto, não carrega o código de barra na grade


Ocorrência
Ao consultar o produto pelo Código do produto,  o Sistema não está carregando na grade o código de barras.


Ambiente

TOTVS Varejo Homecenter (Linha Gemco) - GERÊNCIA DE PRODUTOS -  Todas as versões

Causa
Esse incidente ocorre, pois o conceito do GEMCO é que ao efetuar a consulta pelo Código do produto, O Sistema retornará na grade as características do PRODUTO e não do item, vale lembrar que o Código de Barras esta atrelado ao código do Item e não ao código do produto.

Para exemplificar com mais clareza, teremos como modelo  um produto que tem 2 itens vinculados a ele, ambos com códigos de barras diferentes:
Código do produto 2086  e itens 3988 e 3995.

mceclip1.png


Solução
Realize uma consulta desse produto usando o código dos  itens:
Para efetuar a consulta, realize os seguintes passos:


1. Acesse TOTVS Varejo Homecenter (Linha Gemco) > Consulta > Produtos
mceclip2.png

 

2. Código do  item 3995, atrelado ao  do produto código 2086, o Sistema retornará o seu respectivo código de barras.
mceclip3.png


3. O item 3988, possui o mesmo código de produto 2086, o Sistema retornará o seu respectivo código de barras.
mceclip4.png

 

4. Se a consulta for realizada através do código do produto, O Sistema não carregará o códigos de barras, pois o sistema retornará na grade as informações do Produto e não do item.

mceclip5.png

 

Saiba mais
Para mais informações sobre Consulta de produto com opção de filtro por código de produto, clique no link abaixo:
https://centraldeatendimento.totvs.com/hc/pt-br/articles/4411802197911-GA-TOTVS-Varejo-Linha-Gemco-GER%C3%8ANCIA-DE-PRODUTOS-Consulta-de-produto-com-op%C3%A7%C3%A3o-de-filtro-por-c%C3%B3digo-de-produto

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _