FAQs - Suporte técnico

Framework - Linha Datasul - FRW - Erro doLog no Controle de Sessão do DI no SER000AE

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Erro doLog após Configuração do Controle de Sessão do DI no SER000AE.

Ambiente
Framework - Framework (Linha Datasul) - Segurança (SEC) - A partir da versão 12.1.33

Causa
Após configuração do Controle de Sessão do DI - Datasul Interactive no SER000AE - Configurador Controle de Sessões do DI, ocorre o erro na tela Progress:

** "doLog" nao foi encontrado. (293)

No Clientlog:

Run doLog "Nao foi encontrado o campo (_MyConn-UserMisc) na tabela (_MyConnection) do Banco (EMSFND)

Este erro ocorre quando as VSTs - Virtual System Tables do Progress não estão atualizadas. No caso acima aconteceu no banco emsfnd.

Solução
As VSTs do Progress devem ser atualizadas, conforme artigo: Framework - Linha Datasul - TEC - Como atualizar as VSTs do banco de dados Progress

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _