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Ocorrência
Ao enviar a NFSE - Nota Fiscal de Serviço Eletrônica apresenta a rejeição: 9999 - Retorno Invalido. Consulte o lote manualmente.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal de Serviço Eletrônica (NFSE) - a partir da versão 12
Causa
A rejeição acontece, geralmente por uma instabilidade na comunicação com o webservice da prefeitura.
Solução
Para avaliar a situação, precisamos se seja aberto um ticket no Atendimento para verificar os logs de envio da NFSe.
Se o aplicativo de transmissão for TC2.0 - Totvs Colaboração 2.0, envie o log do CD0950 - Monitor de Integração do TOTVS Colaboração, conforme link: Cross Segmentos - Linha Datasul - TC2 - Geração de arquivo Log no programa CD0950
Caso o aplicativo de transmissão for o TSS - Totvs Sped Service, envie os logs conforme link: Cross Segmentos - Linha Datasul - NFE - Procedimento para ativar Logs do TSS
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