Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - SPA_OFF - Falha ao inicializar consumidor

time.png Tempo aproximado para leitura: 00:02:15 min

Ocorrência
No módulo Pesagem Automática Offline - SPA_OFF, ao tentar realizar a rotina de pesagem é apresentada a mensagem Falha ao inicializar consumidor para a Queue topic/ControleTrafegoEntradaTopic.

PIMS_CS_-_SPA_OFF_-1.PNG

Ambiente
Totvs Agro - Totvs Agro - Bioenergia - Pesagem Automática Offline - SPA_OFF - Versão 12

Causa
Esse incidente ocorre, pois o usuário terminou a seção da maquina sem fazer logoff no SPA_OFF ficando a seção presa no servidor de aplicação JBoss ou o nome do ponto de controle está igual entre o computador de entrada e saída.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a página de administração da aplicação no JBoss, informando o IP - Internet Protocol e porta do serviço no navegador e clique em Administration Console autenticando com o usuário ConsoleAdmin; informe usuário: ConsoleAdmin senha: *jB0s$@dW1n#4OuMzPl!?

admin.PNG

2. Navegue até JMS Topics;

topic.PNG

3. Verifique em Summary, escolha a opção relacionada ao problema e clique em seu link;

PIMS_CS_-_SPA_OFF_-4.PNG

4. Observe a página que abrirá, clique Drop Durable Subscriptions;

PIMS_CS_-_SPA_OFF_-5.PNG

5. Informe o nome do ponto de controle, acessando o aplicativo SPA_OFF em modo Administrador e localize a aba Configuração de Pontos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _