Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial SST - S-2240 Já existe no evento um grupo com a mesma chave de identificação

time.png Tempo aproximado para leitura: 0:01:00 min

Ocorrência
No programa FP9850-Monitor eSocial, ao Consultar Retorno, do evento S-2240, apresenta a mensagem:
Código Erro 17006 - Já existe no evento um grupo com a mesma chave de identificação.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial SST – Versão 12

Causa 
O evento S-2240 Condições Ambientais do Trabalho - Agentes Nocivos, é rejeitado porque a chave da tag agNoc são codAgNoc e a dscAgNoc, desta forma, a chave não pode ser repetida dentro do arquivo.

Solução
Em Mensagens, ao clicar no botão Consultar Retorno, apresenta o erro 17006 - Já existe no evento um grupo com a mesma chave de identificação.

mceclip2.png

Ao Visualizar XML, observe que a chave destacada, está repetida.

mceclip1.png

Para correção, é necessário alterar a complementação do eSocial, de um dos agentes de risco, no programa ST0005 - Manutenção Controles por Agente, e clicar no botão do eSocial, no programa ST0005F - Complemento Controles por Agente e alterar o campo Agente Nocivo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _