Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - OMS - Exclusão de Documento de Saída - Carga apresenta mensagem de Falta Índice 3 para tabela DK1

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Na rotina de Exclusão de Documento de Saída - Carga - MATA521, é apresentada a mensagem A rotina MATA521 foi atualizada sem o pacote de dicionários correspondente. Favor criar o índice 3 para a tabela DK1 (Módulo OMS).

Ambiente
TOTVS Logística - TOTVS OMS (Linha Protheus) - Gestão de Distribuição (SIGAOMS) - A partir da versão 12.1.17

Causa
A mensagem ocorre devido a falta de aplicação de dicionário correspondente da tabela DK1 - Viagem CPL Itens.

Solução
Na  rotina de MATA521, ao ser apresentada a mensagem abaixo, deverá ser atualizado o Pacote Acumulado do Módulo TOTVS OMS , que contém atualização de dicionário:

help.jpg

Para atualizar o pacote acumulado do Módulo TOTVS OMS, siga as instruções do artigo Logística - Linha Protheus - OMS - Pacote Acumulado do TOTVS OMS

Saiba mais
A tabela Viagem CPL Itens - DK1 será criada ao utilizar a Integração do TOTVS OMS Order Management System x TOL - TOTVS Otimização Logística, para maiores informações poderão ser acessadas no link:
Logística - Linha Protheus - OMS - Integração Protheus TOTVS OMS x TOL

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _