Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao realizar a ativação do Middleware é apresentado o erro: Ocorreu erro que impediu a execução do processo. The remote server returned an error: (404) Not Found. {"errorCode":404,"errorMessage":"The server can't find the requested resource."}.
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - Todas as versões
Causa
O erro geralmente ocorre quando o TAF não está atualizado para a versão compatível com o Middleware, ou quando a instalação do TAF não foi realizada de forma adequada.
Solução
Para validação, informe no navegador web (Chome, Firefox, Internet Explorer, etc.) a URL do Web Service do TAF seguido da palavra rest, conforme exemplo abaixo.
http://servidor:porta/rest
Deve-se localizar a API de nome WSESOCIAL, responsável pela transmissão e consulta de dados para o Middleware.
Caso não encontre o serviço, deverá verificar se a instalação do TAF foi feita de forma adequada ou se o TAF está atualizado conforme pacote mais atual disponível na Central de Downloads.
Saiba mais
Para mais informações, acesse:
- TAF - ATUALIZAÇÃO - Como atualizar o TAF e o TSS via atualizador? (SEGREGADO)
- Mensagem de erro 404 na ativação do Middleware
0 Comentários