Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MEQ - Erro 17997 Natureza de Operação do Pedido é de cálculo automático

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ao fazer a alocação do Pedido de Venda no programa EQ0506B - Montagem Pré-Faturamento ocorre o erro 17997 - Natureza de Operação do Pedido é de cálculo automático.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Embarques (MEQ) - Todas as versões

Causa
O erro ocorre quando a natureza de operação utilizada no Pedido de Venda está parametrizada como cálculo automático. Com esta parametrização não é possível utilizar Embarque.

Solução
O parâmetro Cálculo Automático no programa CD0606 - Natureza Operação, pasta Atualizações é apenas para o PD4000 - Implantação Pedidos. Quando utiliza a opção de Cálculo Automático abre o programa FT4002 - Faturamento de Pedidos direto pelo PD4000. Se utiliza embarques, não pode utilizar este parâmetro, senão vai ocorrer o erro 17997 - Natureza de Operação do Pedido é de cálculo automático. Se trabalha com embarques, precisa desmarcar o parâmetro Cálculo Automático no CD0606.

01.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _