Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA710 - HELP:FINA710JOB


time.png Tempo aproximado para leitura: 00:08 min

Dúvida
No módulo Financeiro, ao acessar a rotina FINA710, mensagem HELP: FINA710JOB
mceclip0.png

 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - FINA710  - A partir da versão 12.1.33

 

Causa
O JOB não concluiu o processo, ou não foi configurado em ambiente correto.

O JOB é criado automaticamente ao acessar a rotina FINA710 Novo Gestor Financeiro, pela primeira vez, desde que as informações do appserver.ini estejam configuradas corretamente conforme na seção GENERAL. Deve-se incluir a chave “App_Environment”, cujo valor deve ser o nome do ambiente em que os serviços rodarão. 
Na seção DRIVERS, deve-se habilitar a porta multiprotocolo na chave “MultiProtocolPort” com o valor = 1.
Por padrão, a conexão SSL está ativa na porta multiprotocolo, os detalhes das configurações estão disponíveis na documentação Application Server - Porta Multiprotocolo.
Para desabilitar a conexão por SSL é necessário informar a chave “MultiProtocolPortSecure = 0”

Solução
1. Inicialmente avaliar se as tabelas F75 e F76 estão com o mesmo nível de compartilhamento.

2. Avaliar se as tabelas F75 e F76 foram populadas.

3. Validar se o agente está iniciado no Schedule - Módulo Configurador - (Caso não utilize o Smart Schedule).

4. Limpar tarefas na rotina schedule, pois tarefas travadas podem ocasionar falhas na execução de outros agendamentos e até mesmo do próprio FINA711.



5. Iniciar o JOB FINA711 manualmente pelo Schedule e agendar o horário de execução automática.
Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA710 - Agendamento da Rotina (WIZARD configuração)
 
6. Verificar se o parâmetro MV_TFCJOBT foi preenchido
 
7. Acessar novamente a rotina FINA710 após finalizar a execução do JOB FINA711
 

Importante:
O ambiente deverá estar atualizado (Módulo Financeiro(06)-DBacess - SmartClient - AppServer - Lib)

 

Saiba mais

Novo Gestor Financeiro - (FINA710 - SIGAFIN)
Schedule - Como agendar a execução de rotinas
Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - FINA710 - Configuração e Funcionalidade do Novo Gestor Financeiro

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _